BUGS 2
Colony West Software Company
Quick search  
Previous open issue Go to previous open issue Previous issue Go to previous issue   Go to next issue Next issue Go to next open issue Next open issue
TP-20  -  Trade Profiteer fails to work after Java update Posted May 10, 17:37
Last updated May 10, 17:37
Product Puzzle Pirates Trade Profiteer
Edition(s) Development edition - 1.1.x version
 
Issue type Bug reports
Posted by
brandishwar
Owned by
Not owned by anyone
Assigned to
Not assigned to anyone
Status
 
Not reviewed
Category General category
Resolution
Not determined
Reproducability
Not determined
Severity Critical
Priority
Not determined
Estimated time
Not determined
Elapsed time
Not determined
Progress
   
Targetted for
This issue has no target milestone
Items attached to this issue
Forum post
Issue(s) which this issue depends on to be solved
Issue(s) which depends on this issue to be solved
Reports
Affected by this issue Status Confirmed
(1.1.123)
 
Not determined
General
 
Not determined
Description and details
Algy's report from the forum:

Okay, I'm stumped. I have been busy with other things for a week or so, and haven't been using PPTP.

But I just tried to use it again just now, and it won't work

It's telling me it can't find a PP window.

I even tried redoing the java access bridge install (overwriting the files that were already there) but nothing works.

As far as I can see, the ONLY thing that has changed since I last used PPTP, when it was working flawlessly, is a Java update. I now have Version 6 Update 20 (build 1.6.0_20-b02).

I'm heartbroken.
How to reproduce
Update to latest Java version and attempt to run the Trade Profiteer